Jump to content

Recommended Posts

I was setting window mode on the game then everything went black. I shut down the game, erased the Cache and WTF and then all turned in chinese.

What can I do? I don't want to download the client again, please help

Link to comment
Share on other sites

Hello, from our discord:

If you have issue with black screen when you switch to windowed mode we recommend these solutions ! :
1.Make sure your game is not located in Program Files folder and WoW.exe/whole game folder is not set to "Read-only".
2.If you are using more than one monitor, please turn off additional monitors for the time being.
3.Open up Config.wtf inside of your WTF folder and add these 2 lines:
SET gxWindow "1"
SET gxMaximize "1"
Save and close your config file.
Re launch your wow client

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...