Jump to content

Realm: Mistblade Constant "You have been disconnected from the server"

Go to solution Solved by Zrin,

Recommended Posts

Hi folks, player located in New Zealand here trying to access Mistblade Season 2

No matter what I do, correct login credentials and all, realm list set to set realmlist "logon.stormforge.gg" - all I ever get when logging in, is the game freezing for a moment, and then 'you have been disconnected from the server.'

I've tried troubleshooting from other threads, have tried a VPN connection, but nothing seems to work.

I must have missed something, please help?

Link to comment
Share on other sites

Have you added

Set portal "logon.stormforge.gg:1118"

MB1 Horde: <I C U N V N Me>
CowMonster, VelcroGloves, ZugZugThug, Lesdyxia, LaxKills, ICritMyKilt, ICritMyCritr, ICritMyPet, ZeroSkills, IsoloedLK, TotemMonkey, Munkfu

MB1 Alliance:
ICritUrMom

Netherwing Alliance:
FuzeeWuzee, VelcroGloves, SumBeech, Anullfisher, ICritMyKilt, ZeroSkills

Bug Report: Netherwing or Mistblade

Link to comment
Share on other sites

Set portal "logon.stormforge.gg:1118" is in the Config.wtf file. Optimize network for speed is enabled.

I downloaded the repack again and extracted it. Entered my credentials and it let me through to authentication code, I enter the code and am told my credentials are wrong. I try once more and I get error 132.

Link to comment
Share on other sites

Quote

11/26 18:41:01.361  Login program=WoW platform=Wn64 locale=enUS
11/26 18:41:01.364  Component WoW.Wn64.18414
11/26 18:41:01.364  Component WoW.base.18273
11/26 18:41:01.364  Component WoW.enUS.18273
11/26 18:41:01.364  Battle.net is Component Bnet.Wn64.37165
11/26 18:41:01.364  LOGIN: state: LOGIN_STATE_CONNECTING result: LOGIN_OK 
11/26 18:41:01.364  Connecting to 141.94.214.226:1118
11/26 18:41:01.961  LOGIN: state: LOGIN_STATE_FAILED result: LOGIN_UNKNOWN_ACCOUNT 
11/26 18:41:01.961  Disconnected from 141.94.214.226
11/26 18:41:01.961  Client initiated Disconnect from 141.94.214.226
11/26 18:41:01.961  LOGIN: state: LOGIN_STATE_FAILED result: LOGIN_UNKNOWN_ACCOUNT 
11/26 18:41:01.973  Login program=WoW platform=Wn64 locale=enUS
11/26 18:41:01.973  Component WoW.Wn64.18414
11/26 18:41:01.973  Component WoW.base.18273
11/26 18:41:01.973  Component WoW.enUS.18273
11/26 18:41:01.973  Battle.net is Component Bnet.Wn64.37165
11/26 18:41:09.720  LOGIN: state: LOGIN_STATE_CONNECTING result: LOGIN_OK 
11/26 18:41:09.723  Connecting to 141.94.214.226:1118
11/26 18:41:10.651  LOGIN: state: LOGIN_STATE_TOKEN result: LOGIN_OK 
11/26 18:41:15.077  LOGIN: state: LOGIN_STATE_FAILED result: LOGIN_UNKNOWN_ACCOUNT 
11/26 18:41:15.077  Client initiated Disconnect from 141.94.214.226
11/26 18:41:15.087  LOGIN: state: LOGIN_STATE_FAILED result: LOGIN_UNKNOWN_ACCOUNT 
11/26 18:41:15.087  Login program=WoW platform=Wn64 locale=enUS
11/26 18:41:15.087  Component WoW.Wn64.18414
11/26 18:41:15.087  Component WoW.base.18273
11/26 18:41:15.087  Component WoW.enUS.18273
11/26 18:41:15.102  Battle.net is Component Bnet.Wn64.37165
 

Adding Config file details as well just in case it's also helpful 

Quote

SET realmlist "logon.stormforge.gg"
SET portal "logon.stormforge.gg:1118"
SET locale "enUS"
SET installLocale "enUS"
SET hwDetect "0"
SET videoOptionsVersion "5"
SET gxApi "D3D11"
SET gxWindow "0"
SET gxMaximize "0"
SET maxAnimThreads "6"
SET readTOS "1"
SET lastReadTOS "50408"
SET readEULA "1"
SET lastReadEULA "50408"
SET Sound_MusicVolume "0.40000000596046"
SET Sound_AmbienceVolume "0.60000002384186"
SET farclip "1000"
SET particleDensity "80"
SET waterDetail "2"
SET rippleDetail "1"
SET reflectionMode "0"
SET sunShafts "2"
SET groundEffectDensity "80"
SET groundEffectDist "200"
SET environmentDetail "125"
SET projectedTextures "1"
SET shadowMode "2"
SET shadowTextureSize "2048"
SET SSAO "1"
SET SSAOBlur "1"
SET textureFilteringMode "4"
SET terrainLodDist "500"
SET wmoLodDist "500"
SET componentTextureLevel "0"
SET accountName "ZrinNZ"
SET g_accountUsesToken "1"
 

 

Link to comment
Share on other sites

  • Solution

I have succeeded in solving this issue.

I played on Mistblade Season 1 quite some time ago and my password had a number of digits and special characters.

I changed my password to contain NO digits or special characters, and the issue is now fixed.

Thank you Aithne for your time and attention nonetheless ❤️

Link to comment
Share on other sites

  • Administrators

If the new repack crashes/has ever crashed for you, pls upload any crash logs it has generated into the Errors folder.

We are looking into possible causes for the login issue though. In the meantime, this very old Patched exe is sth you can temporarily use while we figure out what might be up with the client. (copy link and paste into new tab if it doesn't open properly in your browser due to http).

Link to comment
Share on other sites

  • Administrators
7 minutes ago, Zrin said:

I have succeeded in solving this issue.

I played on Mistblade Season 1 quite some time ago and my password had a number of digits and special characters.

I changed my password to contain NO digits or special characters, and the issue is now fixed.

Thank you Aithne for your time and attention nonetheless ❤️

Good to know, but this is kind of iffy because I myself had a password-related issue with the client repack, and that ended up in me needing to share my password with the rest of the team (and retiring variations of it from use even from lower sensitivity websites because password reuse sux).

(Do not share your password with anyone still. If there is a problem anywhere with password handling, we'll figure it out).

Link to comment
Share on other sites

I had an issue awhile back when I tried to change my password on the website.  It turned out that my password was apparently too complex and when I simplified it then it finally let me change it.  I got a generic error, so it took awhile to figure out the issue.

MB1 Horde: <I C U N V N Me>
CowMonster, VelcroGloves, ZugZugThug, Lesdyxia, LaxKills, ICritMyKilt, ICritMyCritr, ICritMyPet, ZeroSkills, IsoloedLK, TotemMonkey, Munkfu

MB1 Alliance:
ICritUrMom

Netherwing Alliance:
FuzeeWuzee, VelcroGloves, SumBeech, Anullfisher, ICritMyKilt, ZeroSkills

Bug Report: Netherwing or Mistblade

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...